IOS Dan Android Lama Bakal Tak Bisa Pakai WhatsApp

oleh -52 views
Cloud Hosting Indonesia

Banyumas Raya

San Francisco – Aplikasi pesan instan WhatsApp mengumumkan bahwa mereka tak lagi memberi dukungan buat sejumlah sistem operasi Android dan iOS lawas.

“Aplikasi WhatsApp buat iPhone memerlukan iOS 9 atau yg lebih baru. Untuk iPhone dengan iOS 8 dan yg lebih lama, Anda tak lagi bisa membuat akun baru ataupun memverifikasi ulang akun yg telah ada,” tulis WhatsApp di laman resmi mereka.

Pengguna iOS 8 dan versi yg lebih lama cuma bisa memakai WhatsApp hingga 1 Februari 2020, setelah itu, mereka tak mampu lagi berkirim pesan lewat WhatsApp.

WhatsApp menyarankan pengguna buat memakai iOS versi terbaru yg mampu dipasang di iPhone agar selalu bisa memakai platform pesan instan tersebut.

WhatsApp pun menyinggung kecenderungan pengguna buat melakukan ‘jailbreak' alias memodifikasi iOS agar mampu dipasangi aplikasi atau fitur tertentu. Meski pun tak secara eksplisit melarang jailbreak, WhatsApp terang-terangan tak mendukung aksi tersebut.

“Kami tak secara eksplisit melarang penggunaan perangkat yg sudah di-jailbreak. Akan tetapi, modifikasi seperti ini mampu memengaruhi fungsionalitas perangkat Anda, dan kalian tak bisa memberikan dukungan bagi perangkat yg memakai versi sistem operasi iPhone yg sudah dimodifikasi,” kata WhatsApp.

Sementara bagi sistem operasi Android, WhatsApp juga telah tak lagi mendukung versi 2.3.7 Gingerbread dan yg lebih lama akan tahun depan.

“Untuk Android versi 2.3.7 dan yg lebih lama, Anda tak mampu lagi membuat akun baru atau verifikasi ulang akun yg telah ada,” kata WhatsApp.

Android Gingerbread dan versi lebih lama juga cuma mendapat akses ke WhatsApp hingga 1 Februari 2020. [ikh]
Sumber: http://teknologi.inilah.com
BanyumasRaya.com

Komentar Pembaca